Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
start up
#1
when i start up mh it works regularly to the start game selection. after i start the game it never pops up. it doesn't say error or anything. any suggestions or help?
Reply
#2
everything on my laptop is updated. directX 12, netframe 4.8
Reply
#3
Definitely one of these


Troubleshooting (Can't start the game):

1. You need to have installed C++ Runtime 2008 x86:
https://www.microsoft.com/en-us/download...aspx?id=29
2. You need to have installed C++ Runtime 2010 x86:
https://www.microsoft.com/en-us/download...px?id=5555
3. You need to have installed Framework 4.0 Client Profile: (if you have 4.6.1 it works fine)
https://www.microsoft.com/en-us/download...x?id=24872
4. If still not fixed yet, reinstall them also reinstall the DirectX 11, works fine.
Reply
#4
(03-24-2020, 09:17 AM)mmselo Wrote: Definitely one of these


Troubleshooting (Can't start the game):

1. You need to have installed C++ Runtime 2008 x86:
https://www.microsoft.com/en-us/download...aspx?id=29
2. You need to have installed C++ Runtime 2010 x86:
https://www.microsoft.com/en-us/download...px?id=5555
3. You need to have installed Framework 4.0 Client Profile: (if you have 4.6.1 it works fine)
https://www.microsoft.com/en-us/download...x?id=24872
4. If still not fixed yet, reinstall them also reinstall the DirectX 11, works fine.

yeah its saying 404 link not found so idk
Reply
#5
https://brightmh.com/thread-844.html ho here and look for Igor's links idk why but when i copied links broke lel
Reply
#6
Same here, reinstalled the game was working perfectly fine last week but i moved all my games to a new HDD and deleted then reinstalled MH however it starts the .exe then does patches then loads the client, after this i click start and the service just closes with no errors.

I have checked and already have C++ installed and DX11 and framework like i say it was already working and i haven't change my main SSD just added another HDD to my system and reinstalled the game. I have tried to reinstalled 2 more times now still get the same result. also tried to run the game in compatibility mode still does the same for W8 and W7 I'm running W10.

Any Ideas?
Reply
#7
Problem is probably Windows Defender, reinstall the game and allow MH folder
Reply
#8
lock appdata in folder press avast and can play
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)