Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 8.1
#1
Siemanko, 

Mam problem z uruchomieniem gry na win 8.1.
Nie odpala mi się nawet panel administracyjny...

Próbuję odpalić z pozycji administratora lub za pomocą nakładki win7, ale to nic nie pomaga.
Przy odpalaniu na win7, pojawia się komunikat - "Nie można zainstalować następującej funkcji: NET. Framework 3.5 (zawiera wersję 2.0 i 3.0), choć mam zainstalowaną wersję (tak robiłem re-instal)

Proszę o podpowiedź, sugestię lub jakieś rozwiązanie danej nieprawidłowości.
W związku z obecną sytuacją, zależy mi na uruchomieniu gry i "odpłynięciu"

Pozdrawiam
Rafael/Dexter/Guziec/Grimi
Reply
#2
Rozwiązanie:
Musisz aktywować tę funkcję systemu Windows za pomocą Panelu sterowania.

Panel sterowania> Programy i funkcje> Włącz lub wyłącz funkcje systemu Windows> .NET Framework 3.5 (obejmuje 2.0 i 3.0).

Możesz także ręcznie zainstalować .NET Framework 3.5, postępując zgodnie z instrukcjami w artykule Microsoft Zainstaluj .NET Framework 3.5 na Windows 8 lub 8.1.


Jeśli nadal nie możesz zainstalować NET 3.5, może być konieczna zmiana wartości rejestru.

HKEY_LOCAL_MACHINE> Oprogramowanie> Zasady> Microsoft> Windows> WindowsUpdateEn REG

DWORD, zmień wartość ElevateNonAdmin z 0 na 1. Teraz spróbuj zainstalować 3.5.


Jeśli podczas próby aktywacji .NET 3.5 wystąpi błąd 0x800F0906, uruchom następujące narzędzie, aby upewnić się, że żadna aktualizacja .NET 3.5 nie została przypadkowo zainstalowana przed instalacją .NET 3.5:

32-bitowy system Windows: http://go.microsoft.com/fwlink/?LinkId=513773

64-bitowy system Windows: http://go.microsoft.com/fwlink/?LinkId=513775
Zobacz także:
Zainstaluj .NET 3.5 w systemie Windows 8 z produktami firmy Autodesk (nowszy i gotowy post na blogu)
Reply
#3
(03-28-2020, 04:24 AM)TaRuMaHKEY_LOCAL_MACHINE> Oprogramowanie> Zasady> Microsoft> Windows> WindowsUpdateEn REG Wrote: DWORD, zmień wartość ElevateNonAdmin z 0 na 1. Teraz spróbuj zainstalować 3.5.

Pomogło wielkie dzięki, polecam Allegrowicza.

Pozdro
Rozwiązanie:
Musisz aktywować tę funkcję systemu Windows za pomocą Panelu sterowania.

Panel sterowania> Programy i funkcje> Włącz lub wyłącz funkcje systemu Windows> .NET Framework 3.5 (obejmuje 2.0 i 3.0).

Możesz także ręcznie zainstalować .NET Framework 3.5, postępując zgodnie z instrukcjami w artykule Microsoft Zainstaluj .NET Framework 3.5 na Windows 8 lub 8.1.


Jeśli nadal nie możesz zainstalować NET 3.5, może być konieczna zmiana wartości rejestru.

HKEY_LOCAL_MACHINE> Oprogramowanie> Zasady> Microsoft> Windows> WindowsUpdateEn REG

DWORD, zmień wartość ElevateNonAdmin z 0 na 1. Teraz spróbuj zainstalować 3.5.


Jeśli podczas próby aktywacji .NET 3.5 wystąpi błąd 0x800F0906, uruchom następujące narzędzie, aby upewnić się, że żadna aktualizacja .NET 3.5 nie została przypadkowo zainstalowana przed instalacją .NET 3.5:

    32-bitowy system Windows: http://go.microsoft.com/fwlink/?LinkId=513773

    64-bitowy system Windows: http://go.microsoft.com/fwlink/?LinkId=513775
Zobacz także:
Zainstaluj .NET 3.5 w systemie Windows 8 z produktami firmy Autodesk (nowszy i gotowy post na blogu)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)